node-sass:command failed错误

技术知识 2022-03-15 12:00:53 阅读 723 次
> 解决办法是用nvm下载老版本的node,将node-sass版本和node版本匹配起来,附表一张。 | NodeJS | node-sass version | | --- | --- | | Node 16 | 6.0+ | | Node 15 | 5.0+ | | Node 14 | 4.14.0+ | | Node 13 | 4.13+,<5.0 | | Node 12 | 4.12+ | | Node 11 | 4.10+,<5.0+ | | Node 10 | 4.9+ ,<6.0 | | Node 8 | 4.5.3+,<5.0 | | Node <8 | <5.0 |
您可能感兴趣的
如果你想长期做 node 开发, 或者想快速更新 node 版本, 或者想快速切换 node 版本,那就使用 nvm 来安装你的 node 开发环境, 保持系统的干净
国内使用 npm 速度很慢,你可以设置npm淘宝镜像或使用淘宝定制的 cnpm (gzip 压缩支持) 命令行工具
Git 是一个开源的分布式版本控制系统,用于敏捷高效地处理任何或小或大的项目。
如果使用 yarn 速度很慢,你可以设置淘宝镜像
vs code中报错:yarn : 无法加载文件 node\yarn.ps1;npm : 无法加载文件node\npm.ps1,因为在此系统中禁止执行脚本,解决方法
pnpm的安装与使用
yarn : 无法加载文件 D:\software\nodejs\yarn.ps1,因为在此系统上禁止运行脚本。npm : 无法加载文件 D:\nodejs\npm.ps1,因为在此系统上禁止运行脚本
Top